三浪启动指标公式

{三浪启动Z一品茶缘组成精品参考,大富有机智的人主图参考}
物价、人口等的指数思考:1、均线流:日典型的5、10、30、65、250多线让渡,烟蒂位于波的脚(即,两个波的航空站)。;2、偏转率:股价偏转60日线10%;股价偏转250日线30%;3、MACD物价、人口等的指数成为脚情况超越10天。;4、同时契合1+2+3的三个授权。,这揭晓的股本属于中位数。,锁定目的;5、当MACD再次非常、股价高涨,执意三浪启动之时——决定性的价格看涨而买入,等候拉起!}
MA5:MA(关店),5);
MA10:MA(关店),10);
MA30:MA(关店),30);
MA60:mA(试图贿赂),60);
MA65:MA(关店),65);
MA250:MA(关店),250),COLORRED;
打破线:MIN(MA60),POINTDOT,COLOR0066FF;
{差值振幅:C/min(MA60**)- 1,POINTDOT,COLOR0066FF,LINETHICK1;}
典型的流量=(MA5> MA65) AND MA10>MA65 AND MA30>MA65 AND MA5
COLOR00FF00,LINETHICK3;
PL1:=(CLOSE – MA60) / MA60 < 0.1;
PL2:=(CLOSE – MA250) / MA250 <
偏向率=(PL1) = 1 AND PL2 = 1) * ,STICK,COLORFF00FF,LINETHICK1;
差值:= EMA(关店),12) – EMA(关店),26);
DEA EMA,9);
MACD溢流:=计数(差分)
MACD溢流 * “”(26,12,9)*(-1),STICK,COLORFFFF00,LINETHICK2;
{在开账户里,大富有机智的人版本选择*(- 1);弧形版本选择*(1)
目的:=IF(均线流=0.3 AND MACD溢流 AND 偏转率= ,,0),COLORWHITE,
LINETHICK2;
MBSJ:=BARSLAST(目的 = );
音量升起:= V/REF(V),1) >= AND C/参考文献(C),1) >= 1.01;
SZSJ:=BARSLAST(充分高涨 = 1);
MACD黄金交叉期:=穿插(差别),DEA)
JCSJ:=BARSLAST(MACD金交叉期 = 1);
病症=(MACD黄金交叉期) AND 参考文献,1)<0)*
启动:=(MBSJ<=20 AND SZSJ<=1 AND JCSJ<=1)*1,COLORYELLOW,LINETHICK2;
打破:=(偏向率=0) AND 计数(偏向率=)=10,1)=1)*
{设置主显示榜样}。
DRAWTEXT(目的= ,l,”▲”),colorwhite;
DRAWTEXT(关怀=,”◆”),color00ff00;
启动发短信(启动),l,”●”),coloryellow;
DRAWTEXT(打破=,”★”),coloryellow;

{三浪启动F—-一品茶缘组成精品参考,大智能子图参考{弧普通}
物价、人口等的指数思考:1、均线流:日典型的5、10、30、65、250多线让渡,烟蒂位于波的脚(即,两个波的航空站)。;2、偏转率:股价偏转60日线10%;股价偏转250日线30%;3、MACD物价、人口等的指数成为脚情况超越10天。;4、同时契合1+2+3的三个授权。,这揭晓的股本属于中位数。,锁定目的;5、当MACD再次非常、股价高涨,执意三浪启动之时——决定性的价格看涨而买入,等候拉起!}
MA5: = MA(关店),5);
MA10:mA(试图贿赂),10);
MA30:mA(试图贿赂),30);
MA60:mA(试图贿赂),60);
MA65:= MA(关店),65);
MA250:mA(试图贿赂),250),COLORRED;
{打破线:MIN(MA60),POINTDOT,COLOR0066FF;}
差幅:C/min(MA60**)- 1,POINTDOT,COLOR0066FF,LINETHICK1;
典型的流量:(MA5> MA65) AND MA10>MA65 AND MA30>MA65 AND MA5
POINTDOT,COLOR00FF00,LINETHICK3;
PL1:=(CLOSE – MA60) / MA60 < 0.1;
PL2:=(CLOSE – MA250) / MA250 <
偏向率:(PL1) = 1 AND PL2 = 1) * ,STICK,COLORFF00FF,LINETHICK1;
差值:= EMA(关店),12) – EMA(关店),26);
DEA EMA,9);
MACD溢流:=计数(差分)
MACD:MACD溢流 * “”(26,12,9)*(-1),STICK,COLORFFFF00,Lythik2;αp寻呼在上加标题
{在开账户里,大富有机智的人版本选择*(- 1);弧形版本选择*(1)
目的:设想(典型的流量=0.3) AND MACD溢流 AND 偏转率= ,,0),COLORWHITE,
LINETHICK2;
MBSJ:=BARSLAST(目的 = );
音量升起:= V/REF(V),1) >= AND C/参考文献(C),1) >= 1.01;
SZSJ:=BARSLAST(充分高涨 = 1);
MACD黄金交叉期:=穿插(差别),DEA)
JCSJ:=BARSLAST(MACD金交叉期 = 1);
关怀:(MACD黄金交叉期) AND 参考文献,1)<0)*
启动:(MMSJ)<=20 AND SZSJ<=1 AND JCSJ<= 1)*1,COLORYELLOW,LINETHICK2;
打破:(偏向率) =0 AND 计数(偏向率=)=10,1)=1)*
{设置上面的子图显示}
粘滞线(偏向率) = ),colorFF00FF;
DRAWTEXT(关怀=,关杰竹,color00ff00;
启动发短信(启动),,(买下),colorred;
DRAWTEXT(打破=,陡峭的脱离,colorred;

脚注:①【烟蒂三浪Z】—-{大富有机智的人主图参考}
{N:1,10,5;}
MA5:MA(关店),5);
MA10:MA(关店),10);
MA20:MA(关店),20);
MA30:MA(关店),30);
MA120:MA(关店),120);
MA250:MA(关店),250),COLORRED;
DTPL:=MA10>MA30 AND MA20>MA30 ANDMA30>REF(MA30,1);
打破线:MIN(MA20),COLOR0066FF,POINTDOT;
差幅:=C/min(MA20**)- 1,COLOR0066FF,POINTDOT;
典型的流量=(DTPL) AND MA5>MA30 AND MA5
偏向率=(c)MA30)*0.1,COLORFF00FF,POINTDOT,LINETHICK0;
BDGD:=C=HHV(C,20);
GDSJ:=BARSLAST(BDGD);
参考文献(C),GDSJ),COLOR00FF00,POINTDOT;
{C/参考文献(C),GDSJ)-1,COLOR00FF00,POINTDOT;}
目的:设想(典型的流量=0.1) AND 偏向率=0.1 AND GDSJ>=N,,0),COLORWHITE,POINTDOT,LINETHICK0;
MBSJ:=BARSLAST(目的=);
TP1: =穿插(C),MIN(MA20**)) AND REF(GDSJ,1)>=N;
TP2:=偏向率=0 AND 参考文献(C)OUNT(偏转率=)=N,1) AND C>参考文献(C),1);
打破:(TP1 OR TP2)*1,COLOR00FFFF,POINTDOT,LINETHICK0;
QSXS1:=MA5>REF(MA5,1);
LYHT:=DTPL AND MA5>MA10 AND NOT(QSXS1) AND REF(QSXS1,1);
MAV5:= EMA(V),5);
MAV10:= EMA(V),10);
LNMACD:=((V-MAV5)/MAV5*2+(V-MAV10)/MAV10)*10;
量子坑<=-10;
使尽可能有效:目的 AND 计数(等同坑),3)>=1,COLORFF00FF,POINTDOT,LINETHICK0;
{设置主显示榜样}。
{粘滞线(典型的流量),color00FF00;
粘滞线(偏向率)=),colorFF00FF;}
DRAWTEXT(目的=,l,”△”),colorFFFFFF;
DRAWTEXT(打破,l,”★”),coloryellow;
{DRAWTEXT(打破,0,陡峭的脱离,color00FFFF;}
DRAWTEXT(LYHT,(MA10+MA20)/2, ”●”),COLORFF00FF;
DRAWTEXT(LYHT,(MA10+MA20)/2, ”¤”),COLORFF00FF;
DRAWICON(偏爱的事物,L,1);

脚注:[短行三波] {大智能子图参考}{弧普通}
{N:1,10,5;}
MA5: = MA(关店),5);
MA10:mA(试图贿赂),10);
MA20:mA(试图贿赂),20);
MA30:mA(试图贿赂),30);
MA120:= MA(关店),120);
MA250:mA(试图贿赂),250),COLORRED;
DTPL:=MA10>MA30 AND MA20>MA30 ANDMA30>REF(MA30,1);
打破线= min(MA20),COLOR0066FF,POINTDOT;
差幅:C/min(MA20**)- 1,COLOR0066FF,POINTDOT;
典型的流量:(DTPL) AND MA5>MA30 AND MA5
偏向率:(c)MA30)寻呼在上加标题
BDGD:=C=HHV(C,20);
GDSJ:=BARSLAST(BDGD);
{参考文献(C),GDSJ),COLOR00FF00,POINTDOT;}
C/参考文献(C),GDSJ)-1,COLOR00FF00,POINTDOT;
目的:设想(典型的流量=0.1) AND 偏向率=0.1 AND GDSJ>=N,,0),COLORWHITE,LINETHICK2;
MBSJ:=BARSLAST(目的=);
TP1: =穿插(C),MIN(MA20**)) AND REF(GDSJ,1)>=N;
TP2:=偏向率=0 AND 参考文献(C)OUNT(偏转率=)=N,1) AND C>参考文献(C),1);
打破:(TP1 OR TP2)*1,COLOR00FFFF,LINETHICK2;
MAV5:= EMA(V),5);
MAV10:= EMA(V),10);
LNMACD:=((V-MAV5)/MAV5*2+(V-MAV10)/MAV10)*10;
量子坑<=-10;
使尽可能有效:目的 AND 计数(等同坑),3)>=1,COLORFF00FF,POINTDOT,LINETHICK0;
QSXS1:=MA5>REF(MA5,1);
LYHT:=DTPL AND MA5>MA10 AND NOT(QSXS1) AND REF(QSXS1,1);
回首:LYHT
{设置上面的子图显示}
粘滞线(典型的流量),color00FF00;
粘滞线(偏向率)=),colorFF00FF;
{DRAWTEXT(目的=,L,”△”),colorFFFFFF;}
DRAWTEXT(打破,1,”★”),coloryellow;
DRAWTEXT(打破,0,陡峭的脱离,color0000FF;
DRAWICON(偏爱的事物,0,1);
拖书写体铅字(扭转),,”●”),COLOR00FF00;
拖书写体铅字(扭转),,”¤”),COLOR00FF00;

发表评论

电子邮件地址不会被公开。 必填项已用*标注